Saturday, September 24, 2011

AGS Forums are a bit broken for now.

I doubt it's just me. But whenever I'm trying to access any board/topic/post I get to have a message that says Database Error. Click on the image below see it zoomed, or use ctrl + mouse wheel.

Anyhow, just letting you guys know. Well, time to play some Portal 2, then.

10 comments:

  1. Good to know its not just me.

    ReplyDelete
  2. It works if you're not logged in.

    ReplyDelete
  3. Just started and finished playing Portal 2 yesterday myself, great game.
    And it is not just you, the forum seems broken to me as well.

    ReplyDelete
  4. THIS IS AN OUTRAGE! A TRAVESTY! A TERRIBLE TRAGEDY! I DEMAND SATISFACTION!!!!!

    ReplyDelete
  5. Crap! And I had a new Oceanspirit Dennis game to release on Friday! This must be some sort of conspiracy! Someone must be behind this! I blame ProgZmax! He's always been jealous of the massive success of OSD! ;-)

    ReplyDelete
  6. Someone should make an alternate board just for the mean time.

    ReplyDelete
  7. The „view most recend posts on the forum“ will show the real last postings (including the one from Tomatoes... about how a posting is possible) - hope to see you all again soon ;-)

    ReplyDelete
  8. The funny thing is, it worked for me when I logged out. So it's a problem with the cookies, I guess.

    :( cookies should have no problems. Cookies should be the solution to the world's problems.

    ReplyDelete
  9. ...And now it's entirely down :-) Someone do something! ;-)

    ReplyDelete

Please keep comments clean: foul language means your comment will not get published. Sorry for the captcha, was getting to much spam.